SalesLogix Upgrade

Known Issues List
SalesLogix v6.1 SP1a
Admin Tools
1-27884
FullCopy.exe remains running, in TaskManager> Processes, after the job has completed.

Administrator
1-25195
If the criteria for a Territory Realignment does not return any accounts, when you then click the Preview button, this message
appears: "Territory Realignment Report cannot be found”. This message is incorrect.
1-25398
On the Users toolbar, the Refresh button does not change when it is clicked so it is difficult for a user to know if they clicked it or
missed it.
1-25709
If you try to log on to SalesLogix as a Retired user, the following error message appears: "Database login failed: RDA error:
Resource not available - '$' is not a valid integer value." If you try to log on a second time the correct error message appears:
"Not a valid SalesLogix user".
1-25853
When you delete a column from a table using Database Manager, dependencies (such as triggers) are lost.
1-26802
If an Administrative User logs on to the SalesLogix Administrator, the user name in the Status bar is "Administrator" not the logged
in user's name.
1-27252
When the Field is Hidden or Field is Indexed value is changed using the Database Manager shortcut menu, the data grid does not
refresh until you click the changed item.
1-27530
The Change User Type functionality is allowing any user to be converted to a WebViewer user.
1-27834
In the Urgency Manager, if the selected Urgency item (for example, Medium or Med-Low) that will be the 'Set as default urgency'
is not the last one saved, then the 'Set as default urgency' will not save.
Workaround: Set the default urgency last.
1-9311
On the User Profile>Support tab, under Feature Security, when you select Use View menu options, the Product button should not
be listed. It should remain under the Show ListView for options and clearing the Product option should remove the button from the
user's navigation bar.

Advanced Bundle
1-15127
Sales Orders/Quotes: When editing Sales Order/Quotes, the Shipping Name field only displays the Contact Last Name if the
Contact Name has been edited. Also, when printing the Sales Order report, only the Contact Last Name appears in the Shipping
Name field.
1-5704
Forecasting: Within SalesLogix Forecasting, on the graph "Potential by Probability," the probability axis shows '$' instead of '%'.
1-9235
Sales Processes: Contact detail view>More Tabs. When selecting a newly added Sales Process from the "More Tabs", the Status
does not display until one of the Steps is edited.
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Advanced Outlook Integration
1-14318
In Outlook, editing a single recurrence of an activity, and then syncing, does not update SalesLogix.
1-15081
If an e-mail message with an attachment is sent to 5 contacts at one account, there will be 5 occurrences of that attachment
shown in the Attachments tab of that account. If one of those occurrences is deleted and then someone tries to open one of the
remaining four occurrences, a message displays stating that the file was not found. This could get very confusing for a user.
1-17886
If you create and send out meeting requests for a meeting in SalesLogix and then you later change or delete that meeting,
SalesLogix does not send out meeting updates or cancellations.
1-20210
When sending an e-mail message, using the Send SLX button in Outlook, the History Count value on the Duplicate Contact dialog
box displays as "lbl_value" instead of the number of history records.
1-25958
If you edit the first occurrence of an activity in SalesLogix, sync to Outlook, it gets updated fine. Then, edit a different (not the first
one) occurrence for the activity in Outlook, sync using Intellisync, the occurrence gets updated in SalesLogix. Refreshing and
running Intellisync twice will delete the updated occurrence in SalesLogix and Outlook.
1-27575
Web Client> E-mail attachments should be saved with the datetime stamp attached to it whenever an e-mail is sent with
attachments.

Architect
1-11401
The Calculation Manager in Architect does not accept non-U.S. number formats when creating a numerical calculation.
Workaround: Use a number format such as 1000.50 instead of 1.000,50.
1-12277
The error "Invalid Alias" displays when you create a Calculated Field with extended characters in the Alias name.
Workaround: Do not use extended characters in the Alias name of Calculated Fields.
1-14858
A custom menu strip created using the Account/Contact/Opportunity Lookup views as a menu item, returns an error when
selected by any user, other than the plugin owner. The plugin owner can use the menu without problems.
1-15524
Within the Architect, the Contact Details tab does not appear under Main View Tabs (Manage > Client Options), even though the
Details tab does appear as a tab under the Contact Detail view in the Sales Client.
1-16143
The TrackBar object is not working in the Support client.
1-16145
The SQLLink object is not working in the Support client.
1-17047
When invoking a view in the Support client, the script does not wait for you to close the invoked view before continuing the script.
1-21517
A process that is created in the Architect and assigned to a large group of contacts (for example, more than 2000) will not run all
the way through.
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1-21831
The icons for unavailable text are not being dimmed. For example, if you select View > Code when you do not have a plugin open,
the word "Code" will be dimmed, but the icon for "Code" will not.
1-22837
When SalesLogix is installed on the Microsoft Windows XP operating system, the File menu in the SalesLogix Architect displays
as all white and does not match the rest of the Architect. This is specific to the XP default settings. If you set XP to use the
Windows Classic appearance the issue will go away.
1-23193
Manage Plugins: When you widen a column, or click to sort by a column, the Manage Plugins dialog box automatically scrolls
back to the leftmost column.
1-23215
Legacy CheckBox control: Once the Enabled property has been set to False, you can no longer select the control by clicking on it.
1-23484
Changing the Font property color to White in any Legacy Control will cause various other properties to display in white (appear
blank).
1-23656
The QueryJumpToTypeAhead does not work correctly for integer field. If the "jump to" field has values 1, 2, 3, 4, 5, 10, 20, 30, 40,
50, when "3" is entered the jump to will go to "30" instead of "3".
1-23826
Hitting the R key on the Account list view brings up Lookup by Revenue instead of jumping to the beginning of the R accounts.
1-24599
For a contact process, the "Mark Process as Error " option executed after a Stop task is not working.
1-24710
Custom Toolbar: Once the option for Full Size w/Scroll Arrows has been set and saved, clearing this option and resaving has no
effect.
1-24998
Legacy Button control: you cannot use the mouse to click to a specific position in the Caption property.
1-25200
The ISDATE function is operating in the same way as the ISDATETIME function. If you pass the ISDATE function a value such as
9:00 A.M., it will accept that as a valid entry, even though it is a time and not a date. This causes problems for the customer as
they use this function to validate dates with their reports.
1-25211
Combo Boxes placed on Support List views are not automatically dimming.
1-25824
Lookups in Support Client: If a custom ComboBox is added to a Lookup view, the Clear button will not clear any values it
contains.
1-26280
Pick lists: If you have set a default value using the 'Set Default' option on a new pick list, when you bundle up that pick list and
apply it to another database, the Set Default value is not applied to the latter database.
1-26325
Legacy Form : When you add a Splitter object to a legacy view, then save and exit the view, an access violation is generated.
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1-26844
Custom form (Tab) in Sales Client: if you modify the form, save it, re-release the form, and then refresh the Sales Client, the form
no longer appears as a tab.
1-26937
Architect Pick List Manager: Help is not connected to the Help button on this dialog box. If this button is clicked, a warning
message displays instead of the help topic.
Workaround: To access the appropriate help topic, do the following:
1) In the Menu bar, point to Help, and then click Architect Help.
2) In the Contents tab, expand the Pick Lists and Lookups book, and then click Pick List Manager.
1-27304
Architect: If the Action for a toolbar button equals Open, the associated Argument will not accept forward slashes for the URL.
When you try to type the first forward slash, the cursor jumps to the start of what you are typing in the Argument - you are not able
to type in '/' and have it retained as part of the URL. Copying "http://www.msn.com" from IE into the Argument does not work
either because the Argument appears with the forward slashes stripped out [for example: http:www.msn.com].
Workaround: Backslashes are accepted [for example: http:\\www.msn.com] as valid characters in the Argument, and when
invoked in the Sales Client, the correct Website is accessed.
1-27458
Architect: In an ActiveX PickList control, changing the TextType property fails to affect the visible columns displayed in the Sales
Client.
1-27510
Architect: In an ActiveX DateTimeEdit control of Kind 'DateTime' and 'Time' the user is unable to tab from hours to minutes, and
also from minutes to seconds on the popup.
1-27571
In the Manage Plugins dialog box, using the red x in the upper right corner to reset the filters changes the entries in the Company
and Author fields to All and all plugins display. It does not reset the contents of the Company and Author filter dialog boxes. They
continue to show the prior selection. For example: if SalesLogix was the only Company selected prior to clicking Reset, it will still
be the only Company selected after clicking Reset.
1-27686
In the ActiveX LookupEdit control, setting the AllowClear property to True does not enable the None button on the lookup.
1-27687
If the Sales Client is refreshed after an active form has failed validation, then the Client no longer functions properly.
1-27859
For the ActiveX Checkbox control, the OnClick and OnChange events do not work as expected
1-27883
Use of hotkeys/ shortcuts and the F8 key can cause data to be inadvertently overwritten in some circumstances. The following
scenario contains an example:
1. In the Architect, open the System Opportunity Detail view.
2. Add two EditBox objects tied to Opportunity.Status and Opportunity.Reason respectively.
3. In the properties of the Editbox, place an & in the Caption of each Label Property, so the Captions read: &Status and
&Reason.
4. Save and release the view so that it is viewable in the Sales Client.
5. In the Sales Client, open the Opportunity Detail view and press ALT S to highlight the Status field [note the opportunity being
viewed, will return here later].
6. With the Status field highlighted, press F8.
7. Press S and a few more characters at random. (Example: type Sabc)
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8. Return to the 1st opportunity where the F8 function was accessed. Notice that the Status is populated with information related
to the characters pressed after S. (eg: abc).
1-27921
Architect: When an ActiveX DateTimeEdit control has the ReadOnly property set, the user is unable to type in the control, but
may still select a different date/time from the calendar popup.
1-28026
ActiveX Lookup Edit does not work with Lookups that have links to other tables in their definition. Example:
COMPETITOR:ACCOUNTID=ACCOUNTID.ACCOUNT!ACCOUNT
13347
You are able to open plugins through File>ReOpen, even when those plugins should not be accessible
1-5444
Pick List boxes and labels that have their Color property set to any color other than white, will automatically change to white when
the Enabled property is set to False.
15777
Architect Legacy Forms: In the Alignment tab, the 'Horizontal' and Vertical' options do not work properly when one object is
selected.
1-5907
If you attempt to execute two scripts from two When events, only one is fired.
1-6708
Architect Legacy objects: The HideSelection Legacy property does not function when the value is set to False. When the object
loses focus, the selection disappears as well.
1-7308
The properties on the DataGrid for the Support Account Products view do not fire message box scripts for WhenBeforeRowAdded
and for WhenBeforeRowEdited. However, WhenBeforeRowDeleted does function. In the Support Client, the
WhenBeforeRowAdded and WhenBeforeRowEdit events do not appear to fire.
1-7427
The LookupAutoPopup function in Architect is not functioning in the Support Client.
1-8840
When setting the AllowNull Property for an object to False, a null value can still be saved in the Support Client.
1-9850
Architect: The options available in the Default dock field for a custom toolbar (File > New Plugin > Navbar / Toolbar, click Add
Child) demonstrate unpredictable behavior.
7093
The Color Property does not appear to be working for Link Edit Objects. When you add a link edit object to a view and set the
background color to any color other than black, it does not display the color once the View is released and opened in the Client.
The background of the object displays the default setting (gray.)

Bundler
1-27850
In the Bundler, the Admin must own all plugins or they do not appear.
7910
The Copy function within bundles is assigning incorrect dates to files.
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Crystal Reports
1-23182
The Potential Sales Opportunity report inserts "12/31/-471" if the opportunity estimated close date is blank.

Database
1-16675
When updating the Account Type field for an account, the Type field in the ACCOUNTSUMMARY table is not being updated.
1-25608
In the Eval database, some of the remotes are assigned a subscription rule called "Channel Agents". The rule is for all accounts
with account type of "Channel". However, there is not an item called “Channel” in the Account Type pick list in the 6.x Eval
database.
1-29537
All SalesLogix tables are intended to be locked in Database Manager. Customizations are only supported when a new table is
added, not when a SalesLogix table is modified. All Support tables and a few of the newer tables are not locked.

Import Wizard
1-29325
Import Wizard - If you run a text import in the v5.x Import Wizard, there are Field Separator, String Delimiter, Foreign Character
Set, and 1st row contains field names options. These options are no longer available after converting from BDE to ADO.
1-29399
When running an import, on the screen where a default user is assigned, the list of users was displayed in alphabetical order.
This order is no longer available.

Intellisync
1-10062
When completing a To-Do activity in Outlook, and it has the same subject as a previously completed To-Do in SalesLogix, the
activity will take on the values of the previously completed To-Do.
Workaround: When the conflict dialog box displays, select Add. This adds the newly completed Outlook To-Do into SalesLogix
instead of associating it with the previously completed one.

KB Search
1-22174
In WebTicket, a search fails when High-ASCII characters are used within the Keyword search criteria. The following error
messages appear: "Error XML document must have a top-level element"; and "Catastrophic failure"
Workaround: Use basic ASCII alpha/numeric characters in search criteria.
1-27804
In WebTicket for Employees, the Search Options page contains a box for Area. When you click the drop-down arrow, the pick list
is empty and you cannot set a default area.
Workaround: Manually select the Area/Category/Issue fields within the main Search page.
1-27919
In Search Employee & Customer [via WebTicket], 'Frequently Used Solution' records are orphaned when a Ticket, Defect,
Standard Problem, Procedure or File 'source' record is deleted.
Workaround: Administrator can manually remove the orphaned records from the COLLECTIONSTATS database table

Mail Client
1-27217
With SMTP/IMAP4, the Delivery option to "Mark server copy as read" does not work. The server copy is marked as read, but the
SalesLogix Mail Client still downloads it. This causes the user to download the message again after having deleted it.
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Mail Merge
1-25419
Write>Mail Merge>Merge Options tab>Output to Printer>Create Address Labels>Configure Labels. No warning message appears
when the user clicks "Merge" and no labels have been selected in the Address Labels dialog box.
1-25448
Web Client: When running Mail Merge and the template contains an attachment, and that attachment is currently open, an error
occurs. The following message displays: "The Mail Merge has encountered an error and cannot continue. Unable to save <Path>
<filename>.
1-26643
Write > Letter Using Template function - if a field is entered into the template, and then the field is removed from the database, the
error message "The Mail Merge Engine encountered an error and cannot continue. An error occurred attempting to call query
method of security." displays.

Marketing
11401
When the Actual Amount on a closed Opportunity is changed, the Campaign Actual Amount on the associated campaign is not
updated.
1-15368
The Launch button in the Insert New Campaign dialog box is missing a hot key assignment.
1-15369
The Insert New Campaign dialog box has missing and inconsistent hot key assignments.
1-15377
The Associate Campaign to Opportunity dialog box is missing hot key assignments.
1-15779
Users can add a campaign response for a contact when the campaign has not launched yet and is still in the Setup status.
1-15806
The "Insert New Campaign Task" Owner field displays the last name only.
1-20672
The Lookup Campaign by Campaign Date does not function properly.
1-5
When a campaign is added through the Campaign lookup results, the Manage Campaigns dialog box does not show the new
campaign.
Steps to reproduce: (Marketing bundle must be installed)
1. In Sales Client, select Lookup>Campaigns.
2. In the Lookup Campaign dialog box, enter any value in the 'Value' field.
3. In the Manage Campaign dialog box, click Add.
4. In the Insert New Campaign dialog box, fill in all relevant fields, and then click OK.
Results: The Campaign that was just created does not appear in the Manage Campaigns dialog box until the view is closed, and
then reopened.
Note: The new campaign does appear in the Manage Campaigns dialog box when opened using the Campaigns button on the
navbar.

Notification Manager
1-25859
If Notification Manager is running on a machine that has the Outlook Email Security Update for Outlook 98 or Outlook 2000, a
message box appears every time Notification Manager tries to send an e-mail. This requires the user to select Yes or No before
the e-mail is sent. Notification Manager should send e-mail notifications without a user monitoring it or having to take any action.
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OLE DB Provider
1-27849
Running an Update SQL statement that adds a value to a previous value in a field does not parse correctly on a remote:
strSQL = "UPDATE ACCOUNTEXT SET SESSION = SESSION + 2 WHERE ACCOUNTID = 'XXXXXXXXXX'"
DBExecuteSQL strSQL
On the local database, the statement works fine. On the remotes, however, the accountext.session field's value becomes
'SESSION'. In this case, SESSION is a string field.

Remote Client
10643
A Remote user cannot edit the Description box of an attachment once synchronization has occurred, and depending upon the
origin of the insertion of the attachment in question. The User receives an error message “The selected file does not exist, please
enter a valid file”.

Sales Client
1-10536
Custom group tabs for Contacts, Accounts, and Opportunities do not appear alphabetically in the List view. If the Admin user
creates an Account group, it appears alphabetically in the tabs. However, this is not true for Contacts or Opportunities. If a user
other than the Admin creates a custom group, it never appears alphabetically. Once created, the tabs cannot be manually
arranged.
11327
Completed Message dialog box shows incorrect activity time and type when one user completes an activity that another user has
scheduled.
1-14484
If the Notes/History grid contains more than one page of records, the grid appears to display 2 records at the same time when
using the scroll bar buttons.
Steps to reproduce:
1. Using the SalesLogix_Eval database, create more than one page of history records (Abbott Ltd. is a good candidate - close a
few activities to create more history records).
2. Click the first history record to bring focus to the grid.
3. Note that using the keyboard arrows you can move properly through the grid - stop on a record containing notes, which should
display on the right.
4. Click the down arrow button on the scroll bar - note the grid will move as expected, and the same record will remain highlighted
but the notes will change.
The note displayed will be for the last one shown in the grid, not the highlighted record.
1-14693
Incorrect totals appear for Opportunity Product pricing when a Price Level is present and large numbers are involved. This
problem appears to occur only with a SQL database and may be related to the format in which data is stored in the database.
1-14900
When you are logged on as the Process user, most menu and toolbar items are disabled. However, the Add Contact or Account,
and Dialer buttons are still enabled. In addition, the related menu entries for those items are enabled as well (File >New
>Contact/Account, etc.).
1-15072
When adding or editing an Account Product, for the Product Description box, more than 5 lines of text will not display.
1-15115
A temporary loss of data occurs in the Account List view when custom columns are sorted.
Workaround: Change the position of the columns using the Layout tab in Query Builder.
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1-15259
In the Opportunity>More Tabs>Contact dialog box, buttons display as Next and Done after an activity is scheduled from the
Add/Edit Opportunity Contact dialog box.
1-15308
The Insert/Edit Opportunity Contact Info dialog box has a checkbox that allows the user to set a flag for Primary Contact.
However, it does not check to determine if other contacts are set as Primary and you can have multiple opportunity contacts all
set as Primary. This is contrary to the functionality for account contacts; you can only have one designated Primary account
contact.
1-15359
The Create Note For <Contact> dialog box is missing hot key assignments for several buttons.
1-15410
If the Sales Client is open when an event is removed in the Architect, the event still appears, and can be used even after
refreshing the Sales Client.
1-17859
If you right-click in the Contact List view, the menu contains items to Add New Member to Current Group and Remove Selected
Members from Group. These menu items should only be available if you are in an ad hoc group. They currently appear even if
you are in a standard (i.e. query-generated) group.
1-18337
The Account Detail view (SLX_Account_Detail_Read_Only) appears to be editable, even though changes are not saved. The
fields should be dimmed and non-editable like other read-only views.
1-18523
When exporting a large group from the Account List view, the Cancel button does not respond. It is not possible to cancel the
export.
1-21217
Weekly recurring activities can change dates in some circumstances. If an activity is created to recur twice a week, every second
(or more) week for a specified number of occurrences, the dates of subsequent activities can change after the first is completed.
1-21706
When launching the SalesLogix Administrator, Architect, Sync Server or Network Sales Client, a sync folder is created on the
local machine under C:\Documents and Settings\All Users\Application Data\SalesLogix\Sync. This folder, as well as the
subfolders, should not be created. They should only be created when logging into a remote database using the remote client.
1-22977
When creating a new opportunity, if the Estimated Close Date box is left blank, the date posts to the database as "12/30/1899".
1-24376
In the Sales Client, attachments for an account, contact, or opportunity currently display the last modify date of the attachment.
However, the date that should be displayed is the date the attachment was inserted into the database.
1-24521
On the Account List view, there is a right-click menu option to "Unsubscribe Account" that is enabled on the host database. This
menu option should only be enabled on a remote database.
1-25068
The Contact Detail view contains two read-only fields - the Acct. Type and Acct. Status. The labels for both fields trigger lookups,
which, when used open the user to a blank Contact Detail view. The lookups should create a temporary lookup group, just like the
Cont. Type field on the same view.
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1-25438
On the Tools>Options>Activities>Scheduling Settings area, if Confirm Event Reschedule option is checked, the user is not
prompted when events are rescheduled.
1-25456
When an item is added to a Pick List while in the Contact or Account edit mode, the Pick List items will not display if reselected in
the Detail views.
1-25815
The Replace Data Wizard may not work if using a contact group with “OR” condition in the query.
1-25817
When an account associated to an opportunity is changed, an activity scheduled for that opportunity displays the previously
associated account name.
1-26076
Every time the Sales Client is opened on the remote database or the host database, the Useroptions blob is being updated even
though nothing has changed.
1-26927
Sales Client> Query Builder> If a calculated field is used in a group layout, the user may see erratic results in the records
displayed.
1-26947
In the Insert New Unit box, Unit field must be populated in order to view Help.
1-27097
When printing a calendar report, select an Activity item to not preview/print in the report, the Calendar report still shows the
Activity time.
1-27261
When the Activities Regarding field is set to "On" under the "When Scheduling Prompt for:" in the user Options area, the
Regarding field does not prompt when scheduled from the Opportunity > Add Contact view in the Opportunity Wizard.
1-27946
The Opportunity Type lookup does not use the Opportunity Type pick list.
1-27974
An error displays when selecting Home on the Options menu in the Client Help.
1-27981
Activity confirmations do not display when an activity is completed or deleted by another user (Oracle databases only).
1-27982
When an activity is completed or deleted by another user, the record in the Confirmations tab displays the Activity Type as
UNKNOWN and the Regarding, Contact, Account, Opportunity, and Phone fields are all blank.
1-27997
The "View List" item should be context-sensitive on the Quick Lookup shortcut menu for C/A/O Detail views. Currently the menu
item displays View List whether in list or detail view.
1-27999
The Add Contact(s) to Outlook shortcut menu item fails on an active form. The menu item works if the shortcut menu is called
from a Legacy view.
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1-28016
The Merge Records Wizard does not update the TICKET.ACCOUNTID field, so merged tickets are viewable from the merged
contact only, not the account.
1-28090
When you select "days" for an Alarm Setting in Tools > Options > Activities tab > Alarm Settings, the alarm decrements by 1 in the
Schedule Activity dialog box. For example: Default reminder is set to 2 days in Options, but displays as 1 day in the Schedule
Activity dialog box.
1-3130
Alarms for To Do's created in SalesLogix do not sync to Outlook if they are created for the current day. This is a software
limitation, no change expected.
14080
When adding an Opportunity, choosing a product, and then selecting Close, the Insert New Opportunity Product dialog box
opens. This should not happen, it should default to the Edit Opportunity Products Information dialog box.
1-6987
A personal activity has no connection with a contact. However, when a personal activity is scheduled from an Account or Contact
Detail view, the work phone number for the contact will appear in the tool tip for that activity in the Calendar view. If no work
phone number is present for that contact, there will be no phone number in the tool tip.
8333
If multiple opportunities reference the same product and the product is deleted, the Potential is not recalculated correctly for all of
the opportunities.

SDK
1-15160
The Leader Argument is not working correctly for the functions CreateActivity and CreateCompletedActivity.
Workaround: The Leader Argument must be set to the user ID (e.g. UFFED2K000010) rather than the user name.
1-17272
SDK: When using the function call "slapi_GetGroupQuery" and using a date in the condition, it returns a question mark (?)
instead the date value.
1-27037
SDK: LookupItemWithConditionByID should result in a Lookup result list based on the parameters given, but it does not.

Support Client
1-14654
After running SpeedSearch, you can copy the ID from the results screen. From there, you can perform a lookup to bring up the
record. However, if you go to the Lookup menu and choose Ticket, Defect or Procedures, there is no ID Lookup field in the view to
paste the ID.
WORKAROUND: TicketID and DefectID lookup can be performed by selecting the TicketID or DefectID text box label on a detail
view and pasting the ID in the lookup window. There is no label lookup for Procedures.
1-16489
In the Support Client, Account Detail view, Sales Notes/History tab and the Sales Activities tab there are edit options available by
clicking the right mouse button. Since these tabs are read only, there should be no edit options available.
1-19535
In Support, when adding a Product, Defect, Activity or Attachment to a ticket from the Ticket Detail view, the Last Modified Date
field on the Ticket List view does not update with the date the change was made. When you add a Contract, Comments or RMA
information to a ticket, the Last Modified Date field does update and is displayed on the Ticket List view.
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1-23015
The menu for Window > Windows does not display the Report Manager as an open view when it should.
1-24254
In the Contact Detail view, Tickets tab, if the user selects an existing ticket and uses the Duplicate button to create a new ticket,
the ticket will not automatically display in the data grid on the Contact Detail after it is saved and closed. You must press F5 for it
to display.
1-24875
When using Lookup to locate a Standard Problem or Standard Resolution, and entering text in the Description box, entries are
found only if the text entered is the first word in the Description. For example, when the description is "Cannot print", if the user
enters "Cannot" in the description line and then searches, the record is found. However, if the user enters "Print" in the description
line and then searches, the record is not found.
1-25435
The type ahead function is not working on Contact List views. It should function in the same way as the Account List views.
1-27297
Support Client: When changing from the Contact Detail view and Account Detail view, user receive message asking if you want to
save even if nothing was done on the view.
1-6592
When associating a contract with a ticket and then saving the ticket, the Remaining column does not decrement until closing and
reopening the Ticket Detail view. It should decrement when the record is saved.
1-8940
It is not possible to save a Contact if it is associated to an Account that has no name.

Sync Server
1-28601
In SalesLogix v5.x, there is a conflict resolution option called "is the owner of the record". When Sync Server processed this
option, it would check to see if the record was changed by a user whose "primary" flag was set. That "primary" flag is no longer
used in SalesLogix v6.x because SalesLogix no longer has Primary team owners.
1-28720
For FTP users with a Custom Sync and the "Run Subscription rules and send new accounts" option not selected, Sync Server
does not move outgoing TEFs to FTP Outfiles folder
1-29270
When changing ownership on an existing account, the account shows up on the Remote Database, but the
ACCOUNTSUMMARY table on the remote still shows the original SECODEID. As a result, the account never shows up in the
Subscription list on the remote.
1-29304
For Remote users, if you log on to the host database and create a new account, new contact, new Opportunity (add the Opp
contact at that time), when it syncs down to the remote, the remote's event viewer displays a duplicate key error.

Upgrades
1-27633
Upgrading a database from v5.x to 6.1 changes the default opportunity group.

http://customerfx.com/pages/saleslogix-upgrade/
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Web Client
1-27878
Activities scheduled from a newly created New Contact/ New Account displays two error messages: First message: “Microsoft IE
'The page cannot be refreshed without resending”, and the second message “Your last name is required. Your first name is
required”. However, the activity is scheduled.
Workaround:
1. Click Retry.
2. Error message regarding last/first names displays again.
3. Go to the Contact List view, and then select the contact from the list. The contact’s detail view opens. Click the Activities tab
and the scheduled activity is listed.
1-27879
Activities scheduled for a newly created contact on an existing account display an error message: Microsoft IE message “The
page cannot be refreshed without resending”. However, the activity is scheduled, but two contacts were created.
Workaround:
1. Click Retry button.
2. Contact Detail displays the Contact without the activity listed. This is a duplicate Contact, delete it.
3. Go to the Contact List view, and then select the contact from the list. The contact’s detail view opens. Click the Activities tab
and the scheduled activity is listed.
1-27893
Editing an existing non-recurring activity to a recurring activity will not mark the activity as recurring. The subsequent activities will
never display.
Workaround:
Create a new recurring activity.
1-27935
Literature Requests scheduled in the Web Client do not appear in the Sales network client Activity main view Literature tab.
Literature Requests scheduled in the Web Client or in the network client do not appear in the Web Client Activity main view
Literature tab.
Workaround: Literature Requests display properly in the Contact and Account Detail view Literature tabs in both the network client
and Web Client.
1-27988
Web Client> Events> Schedule & Edit Views> Start/End Date Fields. The following error displays when the date format does not
use slash '/' separators: “’Length' is null or not an object.”
1-28003
Account Detail View> Source> FIND button> 'Find a Lead Source' Help button is not connected to the Help file. Error 501/505
displays.
Workaround:
1. Click the Help button on the upper portion of the Account Detail view.
2. Click the 'Contact' hyperlink on the Table of Contents [left side of view].
3. Click the 'Associate a Lead Source for a Contact' hyperlink.
1-28019
The Lead Source Detail View's Help button displays the following error when clicked: 'conleadinfo' is undefined
Workaround: Search for the file using another Help button.
1-28023
In the Web Client Help's Troubleshooting topic, the first item's hyperlink displays the following error when clicked: The template
"webreptroub" was not found.
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Web Manager
1-24025
When you create a query in Web Manager and set up a condition set using joins, the joins must be included on the Layout tab.
For example, if the displayed columns are CONTACT:FNAME, CONTACT:LNAME, CONTACT:EMAIL, condition sets with joins to
OPPORTUNITY_CONTACT do not work.
1-26979
In Web Manger, when you attempt to rename a package, the following error appears: "Either BOF or EOF is true, or the current
record has been deleted..."
1-27994
Query Builder [via the Web] does not display new tables or fields created using DB Manager in the SalesLogix Administrator.

WebTicket
1-26148
WebTicket for Customers: When a customer adds a comment to a closed ticket, the ticket should be re-opened and the status
change should be recorded to the Audit Trail tab. Currently, the ticket is re-opened but the status change is not recorded.
1-27816
WebTicket for Employees: On the Ticket List view, the group 'Followup' displays incorrect results.
1-27822
WebTicket for Employees: New tickets created by one user may not appear in another user's Ticket List view until the browser is
refreshed.
1-27826
WebTicket for Employees:If you set the Area, Category, and Issue for a ticket and click Save, the Issue box displays an ID instead
of text. (The ID also appears on the Contact Detail view Tickets tab.)
Workaround (for SQL only): Refresh the browser or click on another view and then go back to the Ticket Detail view.
1-27832
WebTicket for Employees:When you go to the Ticket Detail view and click the Activities tab, the frame may lock up when you click
the Comments column to sort the information.
1-27835
In WebTicket, if you go the Ticket Detail view Attachments tab and click a URL attachment, the following page error appears: "The
file requested: "\\<servername>\...\Documents\<URL>" was not found on the server."
1-27844
In WebTicket for Employees, on the Ticket Detail view Attachments tab, editing an attachment, when you click the Save button for
the tab, the following script error displays: "Object doesn't support this property or method [Line1]".
Workaround: Click the Save button in the upper right corner of the Attachments view.
1-27890
In WebTicket, when a user is logged in for the first time, newly assigned Tickets may not display in 'My Tickets' group until the
browser is refreshed
1-27895
WebTicket for Employees:When the 'Web Access' box on the Contact Detail view's Web Access Tab is unchecked or rechecked,
the customer's password is altered. If access is given back to the customer [IE: re-checking the 'Web Access' box], the password
will need to be re-entered or the customer will not be able to log on.
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