Minimum SalesLogix v7.5.2 Install for Developing Bundles

Question: I would like to develop a bundle for SalesLogix v7.5.2 Windows client
and I’m wonder what is the minimum SalesLogix install that I can get
away with?

Answer: You need to install the OLEDB provider as all plugins, processes, etc.
are stored in the database.  You don’t need sychronization, SpeedSearch,
Intellisync, but if your bundle stores data you should try to test it
in a sync-enabled environment.  Keep in mind that when Admin tools are
installed there will be several services installed as well.  The only
thing you need is SalesLogix Server/System Services. 

 

Submit a Comment

Your email address will not be published. Required fields are marked *

Subscribe To Our Newsletter

Join our mailing list to receive the latest Infor CRM (Saleslogix) and Creatio (bpm'online) news and product updates!

You have Successfully Subscribed!