Are Customizations downward compatible in SalesLogix?

Question:

Can Customizaion done in SalesLogix 7.5 be installed in SalesLogix  7.2 & 6.2 ?
 
 

Answer:

This has been done and it has worked, but it is not recommended. If you do this, make sure you give the bundle a password when bundling, because it will ask for one when you install it.

If you need upwardly/backwardly compatible – you should develop in the lowest denominator. 6.2 in this example.

Submit a Comment

Your email address will not be published. Required fields are marked *

Subscribe To Our Newsletter

Join our mailing list to receive the latest Infor CRM (Saleslogix) and Creatio (bpm'online) news and product updates!

You have Successfully Subscribed!