SalesLogix v7.5.1 Group Display Error

Question: I recently installed the SalesLogix v7.5.1 Web client on Windows 2003, SQL 2005, and IIS6.  I can login into the Web client, and the Welcome page displays fine, but when I click on the Account or Contact Navigation buttons the group shows as ‘Loading’ and then I receive the following error:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC LM 8)
Timestamp: Tue, 21 Jul 2009 15:56:43 UTC

Message: The data necessary to complete this operation is not yet available.

Line: 10
Char: 3362
Code: 0
URI: http://isomeservert09:3333/slxclient/Libraries/Ext/adapter/jquery/ext-jquery-adapter.js

I also received 4 entries in the Application Event log on the web host, 3 errors and ASP.Net warning.  Any ideas why this is happening?

Answer: It sounds as though SalesLogix is timing out as it rebuilds the Schema.  Depending on the changes to the schema, you may want to change the Status on the Plugin table to avoid the rebuild.  SalesLogix could also be trying to load the group from the Windows client and after the schema is rebuilt it tries again from the Web client.  You may also want to try increasing your timeouts on the server.

Submit a Comment

Your email address will not be published. Required fields are marked *

Subscribe To Our Newsletter

Join our mailing list to receive the latest Infor CRM (Saleslogix) and Creatio (bpm'online) news and product updates!

You have Successfully Subscribed!